Page 2 of 4

Re: Please help us debug DVD burning issues...

PostPosted: Wed Feb 24, 2010 7:53 am
by patrick
Hi ruhappy2day,

I am sorry that you are having problems using our software. I can imagine how frustrating this must be for you. To help you with your issue, kindly provide us with the following information:

1) At what stage did the crash occur: Is it when loading your media files? During preview? Or when Saving or Burning?
2) May I know the extension file name(s) of the videos/music/photos that you are trying to load?
3) Can you please take a snapshot whenever the application crashes or freezes.
( http://www.wikihow.com/Take-a-Screensho ... ft-Windows )
4) Can you please check whether your drive supports the type of disc you are putting in. One of the most common causes of burning errors we see is due to the wrong type of disc being inserted. If you are creating a DVD, be sure you've put in a DVD disc (not a CD or Blu-ray). Be sure that you've got the right kind of DVD. There are two types - 'plus' (DVD+R) and 'minus' (DVD-R). Most newer drives support both, but check your drive to be sure. If you try to burn -R in a drive that only supports +R, it's not going to work well. Generally, if your drive supports +R, we recommend using that for the best compatibility with DVD players.

Note: muvee do not support dual layer version of DVD disks.

Re: Please help us debug DVD burning issues...

PostPosted: Mon May 03, 2010 8:43 pm
by xp3driver
Help, I have Muvee 6.1.4.15, Build 2130. When I make a movie useing the sample video photos and music that are supplied with the program, the program shuts down when burn DVD is selected. I have uninstalled the program two times but the results are the same. Any suggestions, Thanks Kevin

Re: Please help us debug DVD burning issues...

PostPosted: Tue May 04, 2010 3:39 am
by patrick
Hi Kevin,

Can you please provide us with the following information:

1) Can you please run dxdiag on your system, save it and send me the DxDiag.txt file. To run dxdiag, click Start -> Click Run -> type 'dxdiag' -> then click 'Save all Information' and save it to your Desktop.

2) Could you please generate the codecsList.txt as per steps given below

a) Download the file codecPrinter_ToDesktop.zip from the link below:
ftp://muveeUserMedia:UM12oPLkadtunb9@ft ... esktop.zip
b) Unzip and run codecPrinter_ToDesktop.exe ( this will take around 10-20 sec ) and will generate the codecsList.txt
c) Please send us back the codecsList.txt

Please email me the files at support at muvee dot com. Thanks!

Re: Please help us debug DVD burning issues...

PostPosted: Sat May 08, 2010 10:00 am
by Sush
I am having a lot of trouble burning DVD. I bought muvee reveal and have been trying to burn DVD of my child's class pictures and videos.
The crash seems to happen in the Save Muvee phase. I am am saving muvee as MPEG-2 to eventually burn it onto a DVD. But, everytime the save gets to 37% complete, Muvee Reveal crashes and launches Watson dialog box which doesn't show me any solutions.
I am running Muvee on Vista. I have updated all the Device drivers (especially Graphics card drivers) I have nVidia GeForce 7300 SE/7200 GS. Driver version is 8.17.11.9745.
Advise?

Re: Please help us debug DVD burning issues...

PostPosted: Mon May 10, 2010 11:57 am
by patrick
Hi Sush,

We're sorry to hear that you are having such trouble using our software and we're determined to solve this problem. May we ask you to follow the steps on the below thread(refer to third section) that will help you generate a log files which will be very useful for us to track the root cause of your issue. Kindly follow the steps carefully.

viewtopic.php?f=7&t=511

Kindly send me the files at: patrick AT muvee DOT com

Re: Please help us debug DVD burning issues...

PostPosted: Tue May 18, 2010 1:51 pm
by bmeeker0929
I just upgraded to Movie Reveal 8 on my new PC HP 6331 with a Super Multi DVD Burner with Light Scribe technology. I am assuming this is why Reveal tells me I get a Disc error when burning. Why doesnt Muvee tell you this up front before purchasing the upgrade? Any solutions to this problem or work arounds?
Thanks
Brian

Re: Please help us debug DVD burning issues...

PostPosted: Wed May 19, 2010 10:51 am
by patrick
bmeeker0929 wrote:I just upgraded to Movie Reveal 8 on my new PC HP 6331 with a Super Multi DVD Burner with Light Scribe technology. I am assuming this is why Reveal tells me I get a Disc error when burning. Why doesnt Muvee tell you this up front before purchasing the upgrade? Any solutions to this problem or work arounds?
Thanks
Brian


Hi Brian,

Could you please tell me exactly the error that you have received when burning your muvees into DVD? If possible, can you please capture a screen shots of the error and send it? Kindly send me the snapshots at : patrick at muvee dot com. Thanks!

Re: Please help us debug DVD burning issues...

PostPosted: Fri Jun 04, 2010 5:35 am
by sworcest
Hey!

I just made a muvee with Reveal 8 and burned the DVD. No problems, it worked beautifully! Don't know if you are still collecting data or looking for clues, so I thought i would share...I'm on a mini laptop with Windows XP and an external DVD drive. just thought you'd want to know ;)

Sworcest

Re: Please help us debug DVD burning issues...

PostPosted: Sun Jun 06, 2010 9:03 pm
by jvaccaro728
I am having trouble burning a DVD with muvee Reveal version 7 on Windows 7. 16:37 into a 20:18 movie, the DVD skips - basically I lose one picture and 3 seconds of the music. When I play on a DVD player or with 2 different laptops with either Windows Media Player or Windows Media Center, the video shows that it is only 16:37 long, then it skips and continues starting the count over at zero, and plays for an additional 3+ minutes to the end of the video. I have saved the movie as both MPEG-1 and MPEG-2 and it works fine. When I burn to DVD using the muvee Reveal software, I get the same skip in the same place every time. I checked to see if there was an option to burn at a slower rate, thinking I might be getting a buffer overrun, but there is no option to slow the write speed. I have an 8X DVD burner on a Dell Studio 1737. The DVD +-RW model is HLDS GA10N 12.7mm SATA Slotload 8X DVDRW. I have upgraded my DVD firmware. My next step is to use AVS Video Converter to take it from MPEG-2 to DVD. This is a very unfortunate step that I have to take. But after wasting 6 DVD's, it is time to try something else. I do not plan to buy an upgrade to muvee Reveal version 8, without knowing if the DVD issues are fixed.

Re: Please help us debug DVD burning issues...

PostPosted: Mon Jun 07, 2010 1:48 am
by jvaccaro728
Update on the prior post. I unfortunately clicked the check for updates on my muvee reveal version 7 software and it downloaded and installed version 8. So, I went ahead and got a valid license key for the V8 upgrade. IT DOES NOT EVEN WORK! I cannot open saved program. I get the message " Muvee Reveal has encountered a problem and has to close". Great message. So I uninstalled version 8 and reinstalled, version 7.... well, shocker, now version 7 no longer works the way it did before this fiasco. I patched it to version 7.0.43.11323 2154, reapplied all the style packs, etc. but I cannot "make movie". It just says there is an error, no preview, nothing! Luckily I saved the movie as MPEG and converted it to a VOB file. So, I used Nero Multimedia Suite to finally burn it to DVD. This is my last muvee project. I would suggest everyone spend the money on Nero, it's 79.99 on sale right now.