Page 3 of 4

Re: Please help us debug DVD burning issues...

PostPosted: Mon Jun 07, 2010 11:53 am
by yingwu
Hi ,

We are sorry to hear that you have problem with our product.

For the skip issue, it's because that the saved muvee is more than 1GB which does not fit to 1 vob files on DVD. So the muvee is split into two, which causes that you see two parts.

For the upgrade issue, we will investigate this issue. My initial guess is that some common dlls are not reverted to previous version when you uninstall version 8.

Thanks.

Regards,
Yingwu

Re: Please help us debug DVD burning issues...

PostPosted: Fri Oct 15, 2010 3:31 pm
by kimmy24
Hello,

I was wondering if this issue has been resolved for Muvee Reveal version 8? The reason why I am asking is because I am also experiencing this issue when attempting to burn my Muvee.....it goes through the saving process (which is long) and then when its ready to burn, it gives me a warning message saying 'Burn Error' with an OK button. If you ask me this is quite frustrating because after spending all day 'saving' the muvee to then have this error message....quite frustrating. I've even tried having one muvee burned into a dvd, thinking that it might of been a size issue, but nope, same issue. Even tried re-installing the software onto an other drive, thinking it would work better than having it installed on my external hard drive, but not, still problem.

I really do love this product, but am quite disappointed in not being able to brun my montage onto a DVD, especially because it was one of the main reason why I purchased this software. 1- being compatible with a high definition camcorder and 2- being able to burn the montage onto DVD's.

Please help with this issue. I would not like to have to self this product because of this little issue and because I paid a lot of $$ for it......

Thanks

Kimmy24

Re: Please help us debug DVD burning issues...

PostPosted: Fri Oct 15, 2010 5:22 pm
by patrick
Hi Kimmy24,

May I know the type and brand of DVD disc you are using?(DVD-R/RW or DVD+R/RW) Thanks!

Re: Please help us debug DVD burning issues...

PostPosted: Sun Oct 24, 2010 10:18 pm
by Jorge31
I would really appreciate it, if you could please help me. My Muvee is not burning to the DVD disk. What am I doing wrong?

Re: Please help us debug DVD burning issues...

PostPosted: Mon Oct 25, 2010 6:45 am
by patrick
Hi Jorge31,

Would you be prepared to help? We'll ask you to generate some "logfiles" that hopefully will tell us what's going wrong on your PC and then send them to us. (Don’t worry: this isn't hard and only takes a few minutes and the logfiles don't contain any personal data from your PC.)

If you're prepared to do this, kindly follow the steps on the thread below(refer to the third section) and send me the log files at patrick at muvee dot com. Thanks!

viewtopic.php?f=7&t=511

Re: Please help us debug DVD burning issues...

PostPosted: Wed Oct 27, 2010 1:24 am
by apoglesbee
Hi Patrick!

I am having the same ISSUE. I can not get my movie, that took me 30+ hours to create, downloaded to a dvd. First time it gave me a run time error. I uninstalled and reinstalled the newest version of the software on my computer and upgraded to Movie Reveal 8 Autoproducer. It has 690 pics and is 1 hour and 23 minutes long. I've had to reformat my entire computer recently and lost my first movie and had to create another. I again reinstalled the newest version of the movie.It's really special to me and my family because it is for my Grandmother. She has had these photos in a box for over 30 years and I wanted to surprise her for Thanksgiving. PLEASE HELP! I am soooooooooooo frustrated. Just need help getting this movie onto a dvd. Can you help me remotely to get this done? Thank you in advance for your support.

Re: Please help us debug DVD burning issues...

PostPosted: Thu Oct 28, 2010 6:46 am
by patrick
Hi Aliscia,

We will help generate some log files that will help us identify your issue. I've emailed the steps to generate the log files. Thanks!

Re: Please help us debug DVD burning issues...

PostPosted: Mon Feb 14, 2011 8:39 pm
by jeaninehdn
I just bought Muvee Reveal and get an error when I try to burn my movie to a DVD. It creates the project and fails when it is time to write it. I created debug files, who do I send them to?

Re: Please help us debug DVD burning issues...

PostPosted: Tue Feb 15, 2011 4:26 am
by yihyeong
jeaninehdn wrote:I just bought Muvee Reveal and get an error when I try to burn my movie to a DVD. It creates the project and fails when it is time to write it. I created debug files, who do I send them to?


You can send them to patrick ATT muvee DOTT com :)

Re: Please help us debug DVD burning issues...

PostPosted: Wed Jun 01, 2011 4:24 am
by iwishyoulove
I have attempted to burn several DVD's especially in the past two months and I have not been able to do it for a variety of reasons. One was because my Muvee was too long and I couldn't use a DL DVD with Muvee Reveal. Tonight I kept it within the normal DVD parameters and I still was unable to burn a DVD it said that it failed to created a directory. Please help me to fix this

Windows Vista Operating System.