Page 5 of 5

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Thu Jun 30, 2011 3:32 am
by patrick
Hi sworcest,

Latest build of muvee Reveal 8 contains many fixes related to crashing, saving and burning issues so we recommend that you use the latest build.

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Sat Jul 02, 2011 8:12 pm
by lizinSD
Patrick,
I continue to have problems with projects that I've created. The project doesn't get completely burned onto the DVD, but the time spent to down load and then burn the(partial) project onto a DVD can take 3-4 hrs. at times. If we download the latest build should this help? I checked to see if there were any updates to the program and the notice came back saying that I was up to date. What is the difference between being current and not needing any updates and needing to download the latest "build"? What is the easiest and fastest way to download the latest "build"?
Liz

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Mon Jul 04, 2011 3:14 am
by patrick
Hi Liz,

May we know what is the muvee Reveal version, build label and build number? (from muvee Reveal main screen, click 'Help' -> 'about muvee Reveal'). Can you please drop me an email at patrick at muvee dot com . Thanks!

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Wed Jul 20, 2011 7:10 pm
by sworcest
Hi Pat,

Was on vacation before you posted last response. Sorry. I hate to ask a dense question, but when I download the latest Reveal 8 build, it appears that I am repurchasing Reveal 8. Am I interpreting this correctly?

Sworcest

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Thu Jul 21, 2011 2:33 am
by lizinSD
I have Muvee Reveal Seagate Edition
Build Label: 7.0.41.11017
Build #:2174(10391)


Thank you,
Liz

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Thu Jul 21, 2011 2:36 am
by patrick
sworcest wrote:Hi Pat,

Was on vacation before you posted last response. Sorry. I hate to ask a dense question, but when I download the latest Reveal 8 build, it appears that I am repurchasing Reveal 8. Am I interpreting this correctly?

Sworcest

Hi sworcest,
Can you please drop me an email at patrick at muvee dot com. Thanks!

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Thu Jul 21, 2011 2:47 am
by patrick
lizinSD wrote:I have Muvee Reveal Seagate Edition
Build Label: 7.0.41.11017
Build #:2174(10391)
Thank you,
Liz


Hi Liz,
I've sent you a PM where you can update the program.

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Sat Aug 06, 2011 6:51 am
by kgilmartin
I have just purchased muvee reveal build label 7.0.41.113322 build no 2190(10391). I uploaded my video footage from my sony handycam however only 2 clips have been analysed the rest appear blank in the media bar. The 'blank' clips can be viewed in preview but nothing else can be done without the unexpected error message appearing and offering to delete 'blank' clips that are unable to be analysed. Any ideas what could be going wrong? thank you

Re: An Unexpected Error Has Occurred / Muvee.com/support

PostPosted: Mon Aug 08, 2011 11:32 am
by patrick
kgilmartin wrote:I have just purchased muvee reveal build label 7.0.41.113322 build no 2190(10391). I uploaded my video footage from my sony handycam however only 2 clips have been analysed the rest appear blank in the media bar. The 'blank' clips can be viewed in preview but nothing else can be done without the unexpected error message appearing and offering to delete 'blank' clips that are unable to be analysed. Any ideas what could be going wrong? thank you

Hi kgilmartin,
May we know the extension file name(s) of the videos you're trying to use? Can you please drop me an email at patrick at muvee dot com so that we can troubleshoot further? Thanks!