Page 1 of 1

home made avi won't take? unsupported

PostPosted: Wed Nov 09, 2011 2:22 am
by xxnonamexx
I made a movie this halloween on a video and converted it to .avi and when I add the file to muvee reveal x it states it is an unsupported file. What am I doing wrong? Thanks

Re: home made avi won't take? unsupported

PostPosted: Wed Nov 09, 2011 4:16 am
by tend2it
xxnonamexx wrote:I made a movie this halloween on a video and converted it to .avi and when I add the file to muvee reveal x it states it is an unsupported file. What am I doing wrong? Thanks

When you said converted it to .avi, what tool did you use to convert and what format did you convert it to? (e.g., xvid, mp4, divx, etc) ... In the past, I had muvee compatibility problems if the audio or video bitrate was set too high in the conversion tool. A tool like GSpot freeware is good for examining and gathering info related to video files.

Re: home made avi won't take? unsupported

PostPosted: Thu Nov 10, 2011 4:00 am
by patrick
Hi xxnonamexx,

We can check what's going on with your videos. Can you please send us a video file(the one that you are having problems with) so we can test on our side? Here are the steps to upload your media files:

1) Open Windows Explorer (Start->Programs->Accessories->Windows Explorer).
2) Copy the URL below and paste it at the address bar of the Windows Explorer:
ftp://muveeUserMedia:UM12oPLkadtunb9@ft ... ser_Files/
3) Copy and paste your media files inside.

You can use the following credentials to open the URL. Please let me know the name of the file once uploaded.

Username: muveeUserMedia
Password: UM12oPLkadtunb9