Page 1 of 2

Reveal 11 - Analyzing video hangs at 11%

PostPosted: Sun Dec 08, 2013 3:31 pm
by stevemcl
After upgrading to Muvee Reveal 11, the software now wants to analyze all video, even from previously made muvees, and every time it hangs at 11% on video from my Sony video camera. The video file extension is a m2ts, which is an avchd video format. I also have video in avi and mpg format but Reveal 11 analyzes those files without any problems. I was able to import m2ts files into Reveal X and that version analyzed the video without any issues.

My os is Windows 7 sp1 32 bit


Steve

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Mon Dec 16, 2013 2:15 am
by patrick
stevemcl wrote:After upgrading to Muvee Reveal 11, the software now wants to analyze all video, even from previously made muvees, and every time it hangs at 11% on video from my Sony video camera. The video file extension is a m2ts, which is an avchd video format. I also have video in avi and mpg format but Reveal 11 analyzes those files without any problems. I was able to import m2ts files into Reveal X and that version analyzed the video without any issues.

My os is Windows 7 sp1 32 bit


Steve

Steve,
We're sorry to hear you're having problems with our software. We've received the logfiles you have submitted. We'll investigate further and we'll update you as soon as possible.

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Tue Dec 31, 2013 4:52 am
by cfxcorp
I use a Sony HD camcorder also. I will test my system and post results here.
Prompted to do the Dolby download - seemed successful. I added a 48mb AVCHD file.
I did just try the Split into Clips option and it froze at 7%. I will try again.
This time froze at 0%. CPU utilization is about 53% -- most of that is "Windows Problem Reporting."

I will restart system and try again. (was not restarted after Dolby download) Also, there is an update ready to download.

Well, when I switched back to Reveal, it moved on to 35%. Interestingly, ffdShow is now active in my System Tray. It finished. I will download he update and restart my PC and test the update. My Intel Core2 Quad acts like an old Pentium at times and I get a lot of "Program Not Responding" messages.

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Tue Dec 31, 2013 5:43 pm
by roeth_r
Hi
I have exactly the same problem since I updated Muvee 11. Did you get a solution from Muvee?
Thanks

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Tue Jan 14, 2014 7:23 am
by cqp
I also have the same problem (with very short video clips taken from a Sony Cybershot camera) but assume the Muvee team are currently working on a fix?

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Tue Feb 11, 2014 12:06 pm
by camianth
I also have the same problem with Reveal 11 on Windows 8. MTS files worked perfectly on Reveal X. For me, the software is unusable for now.

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Thu Feb 13, 2014 6:40 am
by patrick
Hi

We're sorry for the delayed response and all the inconvenience you had experience with muvee.

May we ask you to send us a sample MTS file(the one that you are having problems with) so we can test on our side? Here are the steps to upload your media files:

a) Open Windows Explorer (Start->Programs->Accessories->Windows Explorer).
b) Copy the URL below and paste it at the address bar of the Windows Explorer:
ftp://muveeUserMedia:UM12oPLkadtunb9@46.51.222.82
c) Copy and paste your media files inside. Please let me know the name of the file/s once uploaded.

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Thu Apr 03, 2014 3:55 am
by heatvent
Is this fixed? What is the resolution?

I don't have the exact same problem but I am trying to save in AVCHD and Muvee goes from 15% to 100% instantaneously and only 47 sec of the muvee are saved. Using other file formats, muvee saves the whole video. Guessing there is something with the AVCHD format?

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Sat Apr 26, 2014 10:36 pm
by cqp
It is not fixed as far as I'm aware. I have given up waiting frankly - its very disappointing. At the moment the only way I can use video is to use windows movie maker to save the file in a different format and then use muvee. Pretty disappointing given that muvee is supposed to handle HD files.

Re: Reveal 11 - Analyzing video hangs at 11%

PostPosted: Tue May 06, 2014 6:55 am
by patrick
Hi,

Kindly follow the steps below and let us know how it goes. Please ensure muvee Reveal is not running when you proceed with the below steps.

For 64 Bit

1) Go to C:\Program Files (x86)\Common Files\muvee Technologies\071203, rename mvAnalyser.dll to mvAnalyser.dll_old
2) Download, unzip and save mvAnalyser.zip into a temporary location
3) Copy the mvAnalyser.dll to C:\Program Files (x86)\Common Files\muvee Technologies\071203
4) Run muvee Reveal again and try with the few m2ts files.

For 32 Bit

1) Go to C:\Program Files\Common Files\muvee Technologies\071203, rename mvAnalyser.dll to mvAnalyser.dll_old
2) Download, unzip and save mvAnalyser.zip into a temporary location
3) Copy the mvAnalyser.dll to C:\Program Files\Common Files\muvee Technologies\071203
4) Run muvee Reveal again and try with the few m2ts files.